Printavo Website Outage
Incident Report for Printavo
Postmortem

Hello Printavo Users!

After doing some digging in to last night’s issue we wanted to provide some context to the outage and a follow up:

What Happened: A change on our home page caused that part of the site to go down. Due to how our site was configured, this inadvertently took the rest of the site down as well.

What We Are Doing: We are adjusting our configuration so changes to the home page don't affect the rest of the site to prevent this in the future.

If you are still experiencing any issues, or have any questions please reach out to support@printavo.com.

Best,
Printavo team

Posted Jan 24, 2023 - 09:37 CST

Resolved
The issue has been resolved and you should now be able to load your site without any issues. If you are experiencing any issues, please reach out at support@printavo.com.

Thanks,

Printavo Team
Posted Jan 23, 2023 - 19:15 CST
Investigating
Hello,

Users may be experiencing issues loading the Printavo site. We believe this issue started around 6pm CST - our engineering team is looking into it and we will be working on a solution as quickly as possible. We will provide an update as soon as one is available.

Sorry for any inconvenience caused.

Printavo Team
Posted Jan 23, 2023 - 18:28 CST
This incident affected: Website.