FileStack Intermittent Issues
Incident Report for Printavo
Resolved
Filestack have resolved the issue as of 3:19pm CST. If you are still experiencing any issues please reach out to us at support@printavo.com
Posted Jan 20, 2023 - 15:49 CST
Update
Update from FileStack: The root cause of the issue has been identified. We are now testing solutions
Posted Jan 20, 2023 - 13:31 CST
Identified
FileStack has reported the issue and will be keeping us updated as they work on solving the issue.

FileStack's status page - https://status.filestack.com/incidents/jrf3xj0gzh9t
Posted Jan 20, 2023 - 11:12 CST
Investigating
Hello,

We have identified intermittent issues with FileStack this morning, our file-handling service. This may be causing disruptions to services that run through FileStack, such as file upload. We are looking into this matter and will resolve the issue as quickly as possible.

We apologize for any disruptions this is causing to your business.

Thanks,
Printavo Team
Posted Jan 20, 2023 - 09:29 CST
This incident affected: Filestack Uploads.