Printavo Search - Partial Outage
Incident Report for Printavo
Resolved
The issue has been resolved as of 11:30AM CST. If you are still experiencing any issues, please let us know by emailing us at support@printavo.com

Thank you,
Printavo Team
Posted Jan 25, 2023 - 12:47 CST
Investigating
Hello,

We are experiencing a degradation of our search service which is impacting some customers’ ability to retrieve products for line items and perform searches in the application. Our engineers are looking into the issue and are working on a fix. We will provide updates as soon as possible.

Apologies for any inconvenience caused by this.

Printavo Team
Posted Jan 25, 2023 - 09:30 CST
This incident affected: Search.