Payments - Deposit Failure - 10/04/23
Incident Report for Printavo
Resolved
Hello,

If you were impacted by the failed deposits that occurred on 10/04, please be advised that your deposit will be expedited and will be posted to your bank account by the end of the day today rather than in the morning. There is no action required from you.

We sincerely apologize for any inconvenience this has caused. If you have additional questions, please contact support@printavo.com

Sincerely,
Alex Worrall.
Director of Support, Inktavo
Posted Oct 05, 2023 - 11:50 CDT
Identified
Hello,

We were made aware Payrix experienced a file reject error when submitting deposits this afternoon. Impacted customers may have received an email stating your deposit failed or you may see a deposit failure in the backend Payments portal. Please be advised that Payrix is aware of the issue and working to resolve it quickly. We will let you know if there will be an impact to your receiving your deposits tomorrow.

We sincerely apologize for any issues this has caused and we will continue to provide updates as we know more.

Alex Worrall,
Director of Support, Inktavo.
Posted Oct 04, 2023 - 21:22 CDT
This incident affected: Payment Processors.