Image Upload Outage 02/20/2023
Incident Report for Printavo
Resolved
Hello,

The issue has been identified and resolved. Filestack was experiencing intermittent outages (https://status.filestack.com), that have been resolved as of 11:23 CST (17:23 UTC),

If you are still experiencing any issues, please reach out to us at support@printavo.com - we are out of the office today so will get back to you tomorrow. Apologies for the inconvenience!

Best,
Printavo Team
Posted Feb 20, 2023 - 12:54 CST
Investigating
Hello,

Printavo is experiencing an outage pertaining to image uploads that seemed to have started earlier this morning. Our engineering team is looking into the issue, as soon as the root cause is identified we will provide a fix as quickly as possible. Any updates will be posted to our Status Page.

Please be aware that the company is off today for President's day so while this matter will be handled with the utmost urgency, we will be unable to respond to any direct communications until we are back in the office tomorrow.

Best,
Posted Feb 20, 2023 - 10:12 CST
This incident affected: Website.