SanMar outage in product results

Incident Report for Printavo

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 14:09 CDT

Identified

We have identified an issue within the SanMar API and have reached out to our representatives. We expect that this issue will continue to tomorrow but will update further if anything changes.
Posted Sep 07, 2026 - 14:56 CDT

Investigating

We are currently investigating an issue in which SanMar products are not being returned in product search results, and for ones that are, are returning an incorrect $0 price.
Posted Sep 07, 2026 - 14:11 CDT
This incident affected: Product Catalog.