S&S Activewear Product Catalog Pricing Issue - 04/25/24
Incident Report for Printavo
Resolved
The issue with S&S activewear pricing has been resolved and you should now receive the appropriate pricing for their products.

We apologize for the inconvenience caused by this and if you need any further assistance do not hesitate to reach out to us by emailing support@printavo.com

Thanks
Posted Apr 25, 2024 - 17:12 CDT
Investigating
We have identified an issue with the S&S activewear product catalog integration that is resulting in items pulled from their catalog showing a $0 product cost. We are investigating the root cause as the issue appears to be on our end. We will update as we know more and are working on fixing the issue as quickly as possible.
Posted Apr 25, 2024 - 14:49 CDT
This incident affected: Website.