Printavo Slowness/Outage 04/24/23
Incident Report for Printavo
Postmortem

Hello Printavo Users,

After some brief investigating from our engineering team, we found that the root cause of today’s period of slowness/outage was due to a DDOS attack.

We understand the frustration that this is causing for our users, especially when it is the 2nd occurrence within the last week. We are continuing to look into further ways to mitigate these attacks from happening and lessening the affects if/when they do.

Best,

Printavo Team

Posted Apr 24, 2023 - 14:32 CDT

Resolved
We have not received any reports of slowness/outages since the previous update from our customers or engineering team so we believe the issue is resolved.

We will continue to investigate the incident to understand what happened.

Thank you for your patience!
Posted Apr 24, 2023 - 13:02 CDT
Monitoring
The period of slowness/outages has appeared to have stopped - we are investigating to understand how & why it happened to help better prevent this from happening in the future.

We will continue to monitor the website & any reports of slowness/outages to ensure the issues are resolved.

If you are continuing to experience issues, please let us know via support@printavo.com

Best,
Posted Apr 24, 2023 - 12:05 CDT
Investigating
Printavo is experiencing a period of slowness and some pages are not loading/resulting in a timeout page.

Our engineering team is investigating the issue and updates will be provided as soon as we can.

We are working to resolve the issue as quickly as possible.

Apologies for the inconvenience.
Posted Apr 24, 2023 - 11:27 CDT
This incident affected: Website.